Problema ao atualizar WordPress – “Sem permissões suficientes para acessar esta página”

Depois de atualizar o wordpress da versão 2.9.1 para as versões 3.0.1 , 3.0.4 e 3.0.5, tentar logar no painel administrativo e me deparar com a seguinte mensagem:

Sem permissões suficientes para acessar esta página

Resolvi postar a solução afim de ajudar outras pessoas. A solução é bem simples, basta fazer acesso ao site via FTP e excluir o arquivo pt_BR.php que se encontra-se na pasta “wp-content/languages”.

1 thought on “Problema ao atualizar WordPress – “Sem permissões suficientes para acessar esta página””

Leave a reply

Your email address will not be published. Required fields are marked *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.